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1. INTRODUCTION
1.1. Clinical Audit Tool (CAT)

The Clinical Audit Tool (CAT) analyses clinical information from GP Clinical Desktop
Systems. It translates data into real statistical and graphical information that is easy to
understand and action. This allows practitioners t 0 assess and improve the quality and
completeness of patient information. The benefit to the practice is to assist with its ongoing
accreditation and provide opportunities to grow practice income. The emphasis of the tool

is to help practice staff to take specific action to improve patient coverage in chronic
disease management and prevention.

Other benefits of CAT are many and include:
9 target ing patients with particular needs

9 targeting patients wit h specific health risk profiles

1 improved compliance with  statistical data collections

I extracting datato meet the needs of others

1 meet ing reporting requirements
Statistics that are required for the Australia Primary Care Collab oratives ( APCC) program
and the DoHA Future Directions Key Performance Indicators for Divisions are a by -product

of the use of the system.
1.2. User Guide

The purpose of this document is to provide instructions on how to install and use the
functionality provided by the CAT.

1.3. Notes about this User Guide

This User Guide describes the use of t he PCS Clinical Audit Tool with reference to the HCN
Medical Director , Best Practice and Genie  Clinical Desktop System s.

Wherever Medical Director is used in this document we are referring to the Health
Communications Network i Medical Director E Clinical Desktop System.

Wherever Best Practice is used in the document we are referring to the Clinical Desktop
System produced by Best Practice Software.

Wherever Genie is referred to we are referring to the Clinical Desktop System produced by
Genie Solutions.

There are other Clinical Desktop Systems that may interoperate with the PCS Clinical Audit
Tool in the future and additions will be made to this User Guide when they are available
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1.4. Definitions, acronyms and abbreviations
Term Description
ACR Microalbu min Creatinine Ratio
APCC Australia Primary Care Collaboratives
ATSI Aboriginal Torres Strait Islander
BMI Body Mass Index
BP Blood Pressure
CAT Clinical Audit Tool
CHD Coronary Heart Disease
COAD Chronic Obstructive Airways Disease
cv Cardiovascular
CVvD Cardiovascular Disease
DVA Department Veteran Affairs
GFR Glomerular Filtration Rate
HbAlc Haemoglobin Alc
HDL High -density Lipoproteins
HMR Home Medicine Review
LDL Low -density Lipoprotein
MD Medical Director
NPCC National Primary Care Collaboratives
PCS Pen Computer Systems
RACGP Royal Australian College of General Practitioners
SIP Service Incentive Payment
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2. SYSTEM REQUIREMENTS

The minimum and recommended system requirements to be able to run the Clinical Audit
tool are pr ovided in this section.

2.1. Operating System
Clinical Audit runs under the following environments;
Microsoft Windows XP Professional
Microsoft Windows 2003 Server
Microsoft Windows 2003 R2 Server
2.2. Microsoft .  NET Framework
PCS Clinical Audit requires the Mic rosoft .NET Framework version 2.0 to be installed prior
to installing PCS Clinical Audit. This can be downloaded from
http://www. _microsoft.com/downloads/details.aspx?FamilylD=0856each -4362 -4b0d -8edd -
aab15c5e04f5&displaylang=en
How to check which version of .NET you have installed
Method 1:
Go to Start > Control Panel
Open O6Add or Remove Programs®o
Check to see thaBT OFMiacnmeowsoorfkt 2..ND06 appears in t
Method 2:
Using windows explorer
=) < Local Disk (C:) Locate the
" %systemroot% \Microsoft. NET \Framework
= ) WINDOWS folder
PR [The Y%systemroot% is found under your
= ) Microsoft.NET c:\ drive and will usually be named
2 £ Framework O0WI NDOWS6 or OWI NNTOG]
el The versions that are install ~ ed will b
B ) vi.1.4322 ! te(;/irs:co?;t at are insta ed will be
# ) v2.0.50727 Isted by folder.
2.3. Internet Explorer
To install PCS Clinical Audit you must use Internet Explorer version 5.5 or later. Clinical
Audit can be installed by going to the following URL
http://www.pencs.com.au/ClickOnce/ClinicalAudit/publish.htm
Version 2.0 PEN COMPUTER SYSTEMS PTY LTD Page 7 of 95
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2.4. Internet Connection

PCS Clinical Audit uses an authentication mechanism that requires a persistent internet
connection. It is recommended that you have a broadband internet connection to operate
PCS Clinical Audit.

2.5. Memory

Clinical Audit requires at least 196MB of available memory for a typical Clinical Desktop
System (eg. Medical Director) installation ! It is recommended that you use Clinical Audit
on a system with atlea st 512MB of RAM installed.

2.6. Disk Space

The program itself is relatively small; however, each snapshot for a typical Clinical Desktop
System (eg. Medical Director) installation ! will require around 25MB of d isk space.

2.7. Clinical Desktop System Compatibility

1 Medical Director
Clinical Audit has been tested against Medical Director Version s2and 3 . Asnew
versions of Medical Director are released, PCS Clinical Audit will be validated and, if
required, updated  to maintain compatibility.

1 Best Practice
Clinical Audit is compatible with Best Practice version 1.6.0.395 and later. As new
versions of Best Practice are released, PCS Clinical Audit will be validated and, if
required, updated to maintain compatibility.

1 Genie
Clinical Audit is compatible with  Genie Version 7.5.3 and later . As new versions of
Genie are released, PCS Clinical Audit will be validated and, if required, updated to
maintain compatibility.

! Forthe purposes of this document a typical Medical Director installation contains approximately 10,000 patient records
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2.8.

2.9.

Best Practice Requirements

Best Practice Software pr  ovides a new executable file that must exist with your Best
Practice application in order for Clinical Audit to be able to collect data. If this file is not
installed you will receive the following error message when you click the Clinical Audit
6 Col Ibatont 6

Error collecting data (Best Practice Data Collector) : The system cannot find the file specified

Please contact vour software vendor who can provide an update to this extract tool,

If you receive this message contact Best Practice Software and they will provide a copy of
the file for you. It is intended that this file will included in future releases of the application.

Genie Requirements

The Genie software application provides a new Reports menu option that performs the data
extraction for Clinical Audit. This is described in the Appendices section of this manual.
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3. INSTALLATION

The Clinical Audit Tool is available using Microsoft ClickOnce technology.
Using Interne tExplorer andgotot he URL

http://www.pencs.com.au/clickonce/clinicalaudit/publish.htm

Note: ClickOnce technology is not compatible with FireFox.

Click the 6l nstall 6 button

(= PGS Clinical Audit - Windows Internet Explarer

Q:,}'@' Ig htkp: vy pencs.com. sufchehoncefdnicalsud tipublich Fim v] 0'7. XK [aaoch 8:v
Elo € Wew Favorkes Tods Heb

Google Gl» v oo B v {7 sodmalse Bhobkded WP check » gasolnk v | suo [ Sendtoy () settings
2 4 Z8pes Ok Audt _| - - [ rpags v (BTaow v

Pen Computer Systems

PCS Clinicall Audit

Name: PCS Clinical Audit
Vversion: X XX XX

Publisher: Pen Computer Systems

& Intarnst 10 v

The application will be launched.

LLaunching Application @
2 o

Verifying application requirements. This may take a few moments.,

Version 2.0

PEN COMPUTER SYSTEMS PTY LTD Page 10 of 95



http://www.pencs.com.au/clickonce/clinicalaudit/publish.htm

" P E N PCS CLINICAL AUDIT TOOL

T

COMPUTER
SYSTEMS

T USER GUIDE

You wi ||l be provided with some security
button to continue with the install.

Application Install - Security Warning @

Do you want to install this application? &?

MName: PCS Clinical Audit

From: www.pencs.com.au

Publisher: Pen Computer Systems Pty Ltd

[ Install ][ Don't Install ]

) While applications from the Internet can be useful, they can potentially harm your
computer. If you do not trust the source, do not install this software, More Information. ..

A dialog box will display showing you the progress of the install.

(1%) Installing PCS Clinical Audit

Installing PCS Clinical Audit

This may take several minutes. You can use your computer to do other tasks
during the installation.

A
_=a Mame: PCS Clinical Audit

,::y’
From: www.pencs.com.au
(= J

Downloading: 147 KB of 7.49 MB

Cancel |

Once t he install has completed the Clinical Audit Tool Login screen will appear.

nfor mat i
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Clinical Audit Tool
Published version:

' c D M p LI TE R Not Published

Application version:

SYSTEMS 2ux2

Pen Computer Systems Pty Ltd
Account

 Phone: 61 2 9635-8955
i | ‘Web: www.pencs.com.au

Authorisation key

I 1

l

Licence key [optional)

KGaYdX+Gya/BalZaboBwDIcMCRMATIKS1S |

Location
] ‘ [ ok || cancel |
Account name and Authorisation key 1 enter the details provided to you.
License Key 1 leave this empty unless you have been provided with a special key (a key

will be automatica Ily generated for you at first login)
Click 060k6©®

The first time you login the dialog box below will pop up.

Default Data Directory @

i ) The default directory for the collected data is C:\Clinicalaudit

This location can be changed in the Preferences dialog on the Edit menu.

This | ets you know Whatnhitclaé Afudli d &r o®C:your PC wi | |
O0snapotsod of your dat a f dcal Aedin Bodl.\f gou prefds tp starehttem C1 i n
somewhere else you can change this by selecting Edit > Preferences from the top menu .

Setting your preferences is explained in the next seontéesd: 06Set
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3.1 Installing to a Desktop PC
Clini cal Audit needs to be installed under each profile (login) that will be using it on the PC.
That is, if multiple people log on to the one PC and they each want to use Clinical Audit the
installation needs to be repeated for each login. The application gene rally only installs once
but déactivatesd itself for the other |l ogins on addi
3.2, Installing to Terminal Services or Citrix
The only differences to the preceding installation instructions are the following:
1. Clinical Audit needs to be install ed on the SERVER
U Log on as the user via a Terminal Services or Citrix session and you will
automatically be on the server. Follow the installation instructions in the preceding
section.
2. Clinical Audit needs to be installed under each profile (login) that will be using it.
That is, if multiple people will be using it, the installation needs to be repeated for
each |l ogin. The application generally only insta
other logins on additional installs.
U0 Logonaseachusertha twill be using CAT and repeat the install instructions.
NOTE: I f access privileges are an issue, then you wi
install and then restore them afterwards. This is a Microsoft configuration.
3.3. Proxy Servers
If you are having trouble installing the Clinical Audit Tool it may be because you a behind a
Proxy Server. Some Proxy Servers will prevent you from installing the Clinical Audit Tool
which uses a very new deployment technology developed by Microsoft.
When attemp ting to install  one of the following may occur
f you get a message | i ke Athe application fai ed
f you get a message indicating a fACGI erroro
1 you c bginéten though you have the correct user name and password
These problems are most likely cau sed by your systembs Proxy Server.
If you cannot install the Tool, please contact your Network Administrator or IT support
person and advise them of this issue. There is a hot -fix supplied by  Microsoft that may help
in allowing installation to occur behi nd your Proxy Server.
The hot -fix can be downloaded here:
http://www.myhealthepractice.com.au/DOTNETHOTFIX_Proxy KB917952.zip
If your Network Administrator or IT support contact is unable to help please contact your
division.
Follow these steps
1. Logontot he computer you are installing CAT onto as Administrator
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2. Download the zip file and extract the files
3. Run the extracted .exe file
4. Reboot the computer

3.4. Using Clinical Audit Offline

You must install and login initially to Clinical Audit while connected to th e Internetsoyou r
login details can be validated.

You can then use CAT without being connected to the Internet for a period of 1 month .

When you are connected to the Internet CAT is able to verify your registration credentials are
still valid and check  to see if there are any application updates available for download.

If you use CAT for a long period of time without connecting to the Internet then your
credentials will eventually expire. You will need to connect again and go to the CAT installation
URL to download an update.

Note: If you have a Desktop Shortcut to CAT and it does not work offline you simply need to
delete and recreate it.

3.5. CAT Licence Key

All CAT users are provided with a license key that gives them access to the Clinical Audit
Core Product (CACP). The CACP includes all the functionality that is described in this manual.

The license key is generated the first time a user logs in by leaving the license key field
blank.

Custom CAT modules may be developed to meet specific user requi rements. License keys
can be issuedto users that provide access tothe CACP and the required additional modules.

The license key is updated by entering the new issued license key at the login screen or in
the preferences screen.
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4. CAT USER INTERFACE

Once the CAT software has been installed it is available from your Programs List.
Click Start > All Programs > Pen Computer Systems > PCS Clinical Audit

Enter your Account name and Autkbori sation key and

Once you have logged in the screen be low will display.  You will see the population figure is
initially O because you have not yet collected data from your clinical desktop system.
3 PLS Clindeal Audit E]E|E]
Fle ER  Ho
[ Cotect | [ViewEwacts|[ VemFae | oo || Serd D (L ] —
[Gemoaphes | deges | Smokng| EM | Doswie | Pap Smen| Lioids | Ciesinns | HB&Te | BP | Medcssons | Disbetes SIP Itervs | NPCC Report | OF Everd Rk |
] S%ww Tetdd Couts ot hpsbesckat S :T

Demographc Breakdown by Age

Females =0 Nales =0, Cther =0

Ferale I Make
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4.1. Setting Your Preferences

Your Preferences are set by selecting Edit > Preferences from the top menu.

= PCS Clinical Audit
e | e [ b
( r———l \iow Fter s |CL\)|FH¢1| ocakcutste | C )

The Preferences Dialog box will be displayed.

3 Clinical Audit Preferences

“Clinical Audit | Medical Director 2 | Medical Director 3 | Best Practice | Genie |

GP Application

[ Medical Director 2 V]
| |

Practice Name | ’

Extract Directory ! C:AClinicaldudity, J D

Leencke |KGaY XY +Gya/BkGaYd<Y+Gya/B kGaYdXY: |

Practice ID

[ oK ][ Cancel J

GP Application
From the drop down list select the Clinical Desktop System you wish to collect from.
Then click the tab for that Clinical Desktop System  to enter further values.

Practice Name and Practice ID Number

Fill in the values for these fields with your practice details. At a future time these values

will be used if your practice decides to participate in projects that send consented, de -
identified patient clinical data to your Division or other data repository.

Extract Directory

This folder is usedshotsdoo yber 6datap for anal ysis
Tool. By default the data will be stored in the folder 6GClIinical Auditd on your
prefer to store them somewhere else y ou can change thisby clickingt he O0Br owsed but
and choosing anot her Data Fol der Lwengduhavenselectedainenk 06 OK 6
location .Cl i ck 6OK&6 to save this location and close the
License Key

The license key contains details of the modules in CAT you have access to. All users have

access to all the functionality described in this manual.
You should not change the license key unless you are specifically provided with a new one
by PCS.
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4.1.1. Choosing your Clinical Desktop System

Onceyouh ave sel ected your Clinical Desktop System from
tab for that Clinical Desktop System  to enter further values.

Medical Director 2
Click the browse button to locate the database directory.

3 Clinical Audit Preferences

 Medical Drrector 2| Medical Director 3 | Best Practice reie

FII

Database Directory |C:\Program Files\MDW2 TE]

0K ][ Cancel ] |

Medical Director 3
Select yo ur database configuration from the drop -down list. These will match the
configurations you have available through the O6HCN M

3 Clinical Audit Preferences Q@@

| Clinical Audit | Medical Director 2| Medical Director 3 \ Best Practice | Genie |

Database Configuration IHCN ENeDats

[ 0K ][ Cancel ]
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Best Practice
Select either 6Live Datad6 or O6Sample Datad from the

= Clinical Audit Preferences Q@@

......................................

Clinical Audit | Medical Director 2 | Medical Director 3 |¢ Best Practice | Genie |

|
|
2, A Y

Database Configuration I Live Data vl

[ 0K ][ Cancel ] |

Genie

There is no further set up for Genie.

The Genie software application itself provides a new Reports menu option that performs the

data extraction for Clinical Audit. This is described Appendices section of this manual.

The Genie preference tab summarises t he steps you should follow.

Ensure the Extract Directory on the oO0Clinical Auditd tab matches
Genie.

3 Clinical Audit Preferences Q@@

Clinical Audit| Medical Director 2 | Medical Director 3 | Best Practice i ..... enie |

Collection Information The Data Caollection is done in Genie - please
follow these steps:

Open Genie

Click on File > Maintenance Reports
Click the Other Reports tab

Click the Clinical Audit Export option
Click Browse and choose the folder to
export your extracts

Click Export

Make sure your Clinical Audit Preference
settings match the extract folder chosen in
Genie

0K ][ Cancel ] |
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Once you have selected your Clinical Desktop system the details will be displayed above the
row of tabs.

Clinical Deskto p System Database Location

Fs Heo
c 1

ﬁ? o l‘ma:ﬂ -/--é | Chax Fitme (
MededDaecs 2, TPy en Fiesh 2

Drogeahecs | Alsgay | Swcking] ENI | Diiewa | Pap Sreay | Ligkdy | Ciastwns | HEAIC| P | Medcabons | Dishates SIF fiaves | NPCC Papon | OV Event Rik | HVIR | NP Reges

4.1.2. Choosing a preferred Data Folder Location

If there are a few clinicians in the practice that are using CAT then choose a network
drive that is accessible to all.

Use the 6Edit > Preferename 60 bgpttd oo Itders elt o d ehtei sn 6

S More than 1 user can work with the same shapshot at the same time.

Genie users will need to make sure this folder matches the folder they select from the
Genie application when they do the extract.

This is des cribed in the Appendices section of this manual.

4.1.3. Changing the Licence Key

You should not change the license key unless you are specifically provided with a new one
by PCS.

The license key is updated by clearing the license key field and pasting the n

ew one you
have been issued into the field.
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4.2. Navigating the CAT User Interface

Click the o6View Extractso6 and the o6View Filterd but
user interface.

The screen is divided into 3 sections:
1 Data collection to be anal ysed (Left Hand Panel)
1 Data filters (Top Right Panel)
1 Data results display (Bottom Right Panel)

It is handy to be able to hide the data collection and data filter areas of the screen in order
to make best use of your screen space to view the data results. You can toggle between
the View/Hide modes at any time.
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